FRA experiencing degraded performance
Incident Report for Livepeer Studio
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 21:47 UTC
Investigating
Buffering is happening more than usual in FRA playback region.
Posted Feb 17, 2021 - 21:38 UTC
This incident affected: Livepeer Studio Ingest and Playback (Frankfurt (FRA) ingest and playback).