Transcoding outage due to upstream service provider
Incident Report for Livepeer Studio
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 12:21 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2020 - 12:21 UTC
Investigating
We are currently investigating an outage with an upstream service provider
Posted Nov 11, 2020 - 11:10 UTC
This incident affected: Media server transcoding via Livepeer (Media server transcoding via Livepeer - US, Media server transcoding via Livepeer - EU).