On Demand assets getting stuck in upload
Incident Report for Livepeer Studio
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 20:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 20:04 UTC
Investigating
We're currently aware of issues where assets that are uploaded are currently getting stuck while uploading and not transitioning to processing tasks. This causes assets to be unavailable for playback.
Posted Dec 01, 2022 - 16:54 UTC
This incident affected: Livepeer Streaming API, Livepeer Studio dashboard, and VoD API.