DNS Resolution Failure
Incident Report for Livepeer Studio
Resolved
DNS resolution issue has been resolved.
Posted Dec 19, 2023 - 21:47 UTC
Monitoring
A fix has been applied. Service should be recovering.
Posted Dec 19, 2023 - 21:32 UTC
Update
We are continuing to investigate this issue.
Posted Dec 19, 2023 - 21:23 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2023 - 21:22 UTC
This incident affected: Livepeer Studio Ingest and Playback (Chicago (MDW) ingest and playback, Frankfurt (FRA) ingest and playback, London (LON) ingest and playback, New York (NYC) ingest and playback, Singapore (SIN) Ingest and playback, Prague (PRG) ingest and playback, Los Angeles (LAX) ingest and playback).