Playback Issues through livepeercdn.com
Incident Report for Livepeer Studio
Resolved
This incident has been resolved.
Posted May 12, 2022 - 20:51 UTC
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 20:51 UTC
Monitoring
Streams are resuming and we continue to monitor the situation.
Posted May 12, 2022 - 20:18 UTC
Investigating
We are investigating reports of stream playback unavailability.
Posted May 12, 2022 - 20:03 UTC
This incident affected: Livepeer Studio Ingest and Playback (Chicago (MDW) ingest and playback, Frankfurt (FRA) ingest and playback, London (LON) ingest and playback, New York (NYC) ingest and playback, Singapore (SIN) Ingest and playback, Prague (PRG) ingest and playback, Los Angeles (LAX) ingest and playback).