MDW not accessible
Incident Report for Livepeer.com
Resolved
The incident has been resolved.
Posted Jan 14, 2021 - 11:17 UTC
Monitoring
A fix has been implemented, we're monitoring for any further issues now.
Posted Jan 14, 2021 - 11:15 UTC
Identified
We have identified the issue and working on a fix.
Posted Jan 14, 2021 - 11:06 UTC
This incident affected: Livepeer.com API (Chicago (MDW) ingest).