Livestream Transcoding Degraded
Incident Report for Livepeer Studio
Resolved
The root cause of this transcoding issue has been identified and mitigated.
Posted Mar 02, 2023 - 06:46 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2023 - 21:35 UTC
Investigating
We're experiencing an elevated rate of transcoding errors for livestreams and are currently looking into the issue
Posted Feb 28, 2023 - 21:35 UTC
This incident affected: Media server transcoding via Livepeer (Media server transcoding via Livepeer - US, Media server transcoding via Livepeer - EU).