Some WebRTC-based recordings missing audio
Incident Report for Livepeer Studio
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 20:27 UTC
Identified
Update - all audio for the affected recordings is recoverable and we will apply a patch behind the scenes.

We have also identified the underlying issue and are implementing a fix
Posted Aug 04, 2023 - 23:23 UTC
Investigating
We've identified several recordings created from livestreams using WebRTC Ingest that are missing audio tracks. Investigation into root cause + recoverability is ongoing. This does not affect livestream recordings created using RTMP ingest.
Posted Aug 04, 2023 - 20:31 UTC
This incident affected: Livepeer Streaming API.