FRA ingest and playback is unavailable
Incident Report for Livepeer Studio
Resolved
Ingest and playback service has been scheduled onto a backup server.
Posted Dec 01, 2020 - 06:34 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2020 - 06:27 UTC
This incident affected: Livepeer Studio Ingest and Playback (Frankfurt (FRA) ingest and playback).