Provider outage in Singapore
Incident Report for Livepeer.com
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 14:49 UTC
Identified
One of our infrastructure providers has informed us of an unplanned outage in our Singapore region. Estimated time to resolution 20-30 minutes.
Posted Sep 01, 2021 - 11:23 UTC
This incident affected: Livepeer.com Ingest and Playback (Singapore (SIN) Ingest and playback).