Some RTMP ingests are timing out
Incident Report for Livepeer Studio
Resolved
BGP was misconfigured on some of the ingest servers. We have taken those servers out, and service is now restored.
Posted Nov 14, 2020 - 21:00 UTC
Investigating
We are currently investigating this issue.
Posted Nov 14, 2020 - 20:14 UTC
This incident affected: Livepeer Studio Ingest and Playback (Chicago (MDW) ingest and playback).