Playback returning 502 error from LAX region.
Incident Report for Livepeer Studio
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 22:03 UTC
Investigating
Playback for uploaded assets returns a 502 Error when trying to reach the LAX region. It is currently being investigated.
Posted Apr 24, 2023 - 20:01 UTC
This incident affected: Livepeer Studio Ingest and Playback (Los Angeles (LAX) ingest and playback).