FRA ingest is unavailable
Incident Report for Livepeer Studio
Resolved
FRA ingest point was unscheduled due to disk filling up. New ingest point was scheduled and now service is back.
Posted Nov 23, 2020 - 21:07 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2020 - 21:04 UTC
This incident affected: Livepeer Studio Ingest and Playback (Frankfurt (FRA) ingest and playback).