FRA ingest is unavailable
Incident Report for Livepeer Studio
Resolved
Ingest node has been rescheduled, and the ingest service is back up. Total outage was around 5 mins.
Posted Nov 28, 2020 - 18:52 UTC
Investigating
FRA ingest is unscheduled due to disk pressure
Posted Nov 28, 2020 - 18:42 UTC
This incident affected: Livepeer Studio Ingest and Playback (Frankfurt (FRA) ingest and playback).