Studio outage

Incident Report for Livepeer Studio

Resolved

The issue has been fixed and a deployment has been rolled out to production. Impacted services should be working normally again.
Posted Sep 08, 2025 - 09:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 08, 2025 - 07:04 UTC
This incident affected: Livepeer Studio dashboard.