VOD is not functional
Incident Report for Livepeer Studio
Resolved
This incident has been resolved.
Posted May 03, 2023 - 17:13 UTC
Update
We are continuing to investigate this issue.
Posted May 03, 2023 - 16:38 UTC
Investigating
We are currently investigating this issue.
Posted May 03, 2023 - 16:37 UTC
This incident affected: Livepeer Studio dashboard and VoD API.