Request for non-existing streams returns 404 instead of an empty playlist
Incident Report for Livepeer Studio
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 18:10 UTC
Investigating
We are currently investigating this issue.
Posted Feb 17, 2021 - 17:51 UTC
This incident affected: Livepeer Streaming API.