NYC ingest/playback instability
Incident Report for Livepeer Studio
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 21:56 UTC
Identified
We have identified a partial outage in our NYC infrastructure. Affected users may stream to other regions successfully.
Posted Feb 24, 2021 - 20:21 UTC
Investigating
We are investigating alerts of degraded performance in the NYC ingest/playback region.
Posted Feb 24, 2021 - 19:52 UTC
This incident affected: Livepeer Studio Ingest and Playback (New York (NYC) ingest and playback).