Ingest is timing out for FRA
Incident Report for Livepeer Studio
Resolved
The incident was caused by an internal server IP configuration issue. It has been resolved by moving onto a different node.
Posted Nov 17, 2020 - 14:23 UTC
Identified
RTMP ingest point is unreachable from outside of the internal network. In the mean time, please fall back to mdw-rtmp.livepeer.com
Posted Nov 17, 2020 - 14:14 UTC
Investigating
We are currently investigating this issue.
Posted Nov 17, 2020 - 13:25 UTC
This incident affected: Livepeer Studio Ingest and Playback (Frankfurt (FRA) ingest and playback).