Singapore ingest/playback unavailable
Incident Report for Livepeer.com
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 20:06 UTC
Identified
We are in the process of mitigating a hardware failure in the Singapore region.
Posted Feb 25, 2021 - 19:39 UTC
This incident affected: Livepeer.com Ingest and Playback (Singapore (SIN) Ingest and playback).