Stream Ingest in MDW is Failing
Incident Report for Livepeer Studio
Resolved
We are continuing to monitor for any further issues.
Posted Jan 13, 2022 - 21:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2022 - 21:04 UTC
Monitoring
We believe that one of our vendors experienced a failure for ~10 min and is now back up. We are currently monitoring to ensure that there are no issues moving forward and will move MDW data center back into global ingest.
Posted Jan 13, 2022 - 20:26 UTC
Identified
We currently believe that all ingested video through our MDW data center is currently not working, but other data centers are operational. We have taken MDW ingest out of the global rotation, so if you have experienced an issue starting a stream, try again.
Posted Jan 13, 2022 - 20:19 UTC
Investigating
We are currently investigating this issue.
Posted Jan 13, 2022 - 20:15 UTC
This incident affected: Livepeer Streaming API and Livepeer Studio dashboard.