US transcoding performance degradation
Incident Report for Livepeer Studio
Resolved
Brought on back up transcoding capacity. Service restored.
Posted Nov 11, 2020 - 01:27 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2020 - 00:59 UTC
Investigating
Our US based infrastructure provider is experiencing networking outage. Some streams are being routed to EU for transcoding.
Posted Nov 11, 2020 - 00:59 UTC
This incident affected: Media server transcoding via Livepeer (Media server transcoding via Livepeer - US) and Livepeer Studio Ingest and Playback (Chicago (MDW) ingest and playback).